Home Features & benefits PHP Selector

PHP Selector

PHP Selector is a part of CloudLinux that allows end users to select version of PHP that they need. It allows ultimate flexibility by offering all popular versions of PHP, as well as more than 120 PHP extensions to choose from.

Each customer is different, and each has different needs. With PHP being the dominant language on the Internet, CloudLinux packages versions 4.4, 5.1, 5.2, 5.3, 5.4, 5.5, 5.6 and 7.0. The convenient UI lets customer switch between versions, select the extensions, and adjust PHP settings.

No longer you have to move the customer to another server, or force them to switch to VPS (or another hosting company) just to get that old PHP 5.2 that their script requires.

CloudLinux packs a large number of extensions—and gives control to the end user. Only users who need it will use PHP selector. Everyone else will be using the default PHP version that have been installed on the server – so there is no extra work associated with PHP selector. And customers can switch to a different version of PHP at any moment.

Please fill the below form to download